Missed hits

Discussions of any related software

Moderator: Related software moderators

Missed hits

Postby inestee » Thu Jan 27, 2022 2:50 pm

Hi ! I have some trouble setting up the correct parameters for my edrum module. I'm a complete noob, I never had an edrum module before and it's hard for me to understand correctly the notice (don't know anything about the terms etc), so I'm unfortunately not able to solve the problem by myself, I need some help !! It doesn't seem so bad though ... In a few words, some hits are missing (mostly when I play fast) and even after playing around with the parameters I'm still not finding where the problem comes from.

Let me detail my set up.

I built a very simple DIY drumkit with cans for the kick and toms and wood for the cymbal + foam on top from a sports mat.
I sticked those piezos below + foam
https://www.amazon.fr/gp/product/B0814H ... UTF8&psc=1

and plugged them into my megadrum 32 inputs. For now it is directly plugged into my laptop and I use Ableton live's drumrack to trigger sounds. Very basic. Everything seems to work fine.

Here are my parameters so far for the kick (image linked), but I have the same issue with every part of this DIY drumkit.

The problem I encounter is that when I hit rapidly the kick then the hi hat, some hits are missed. It's the same when I just hit the kick fast. I have pressrolls though.

Can you help me please ? thanks a lot !!! :)
You do not have the required permissions to view the files attached to this post.
inestee
 
Posts: 3
Joined: Wed Jan 19, 2022 2:45 pm

Re: Missed hits

Postby dmitri » Fri Jan 28, 2022 3:23 pm

In you your particular case enabled HighLevelAuto will lead to missed hits.
HighLevelAuto is to be used in the initial pad/cymbal setup and must be disabled once you came up with correct HighLevel value.
Read about HiLvlAuto and HighLevel in https://www.megadrum.info/content/pads-settings
dmitri
Site Admin
 
Posts: 8516
Joined: Fri Aug 03, 2007 8:05 pm

Re: Missed hits

Postby inestee » Sat Jan 29, 2022 9:07 am

dmitri wrote:In you your particular case enabled HighLevelAuto will lead to missed hits.
HighLevelAuto is to be used in the initial pad/cymbal setup and must be disabled once you came up with correct HighLevel value.
Read about HiLvlAuto and HighLevel in https://www.megadrum.info/content/pads-settings


I unticked it and the problem is still here. :(
inestee
 
Posts: 3
Joined: Wed Jan 19, 2022 2:45 pm

Re: Missed hits

Postby airflamesred » Sat Jan 29, 2022 12:49 pm

What's the midi log showing there, looks like the threshold may be too low.
The drums are cans? Can we get a picture.

I would suggest doing one drum at a time.

koby drums - Triggera krigg/Bix - megadrum - Kontakt........... Samples from all and sundry.
airflamesred
 
Posts: 1185
Joined: Fri Mar 30, 2012 1:58 pm
Location: Hammersmith

Re: Missed hits

Postby inestee » Mon Jan 31, 2022 1:30 pm

airflamesred wrote:What's the midi log showing there, looks like the threshold may be too low.
The drums are cans? Can we get a picture.

I would suggest doing one drum at a time.


Hi! I increased the threshold but the problem is still here. It really seems to be the relationship between the inputs that is problematic ... one by one I am somewhat able to make them do their thing right, but together it is as if they were too many signals coming from different things and not enough "energy" to process it, leading to some hits being missed, you see? (sorry for using the wrong terms haha)
You do not have the required permissions to view the files attached to this post.
inestee
 
Posts: 3
Joined: Wed Jan 19, 2022 2:45 pm

Re: Missed hits

Postby dmitri » Mon Jan 31, 2022 9:55 pm

Set Retrigger to 1, DynLevel and DynTime tp 0. Is it still missing any hits?
dmitri
Site Admin
 
Posts: 8516
Joined: Fri Aug 03, 2007 8:05 pm


Return to Related Software

Who is online

Users browsing this forum: No registered users and 14 guests