Foro español

Re: Foro español

Postby elrules » Wed Sep 23, 2009 1:53 pm

Megadrum es un módulo trigger-to-MIDI. Solo manda notas midi al PC. El PC puede ser cualquiera, de la potencia que sea.

La pregunta correcta sería, qué PC necesito para soportar el software de libreria de sonidos "Tal y Cual".

(Sustituye Tal y Cual por Superior 2.0, BFD 2.0, ezdrummer, addictive drums, cubase, etc...)

La respuesta, depende de cual uses, y para ello en la pagina web de cada software te vienen los requisitos minimos del PC
elrules
 
Posts: 629
Joined: Thu Nov 29, 2007 4:51 pm
Location: Murcia, Spain, Europe, The World

Re: Foro español

Postby danifc » Wed Sep 23, 2009 4:58 pm

Hola!
Ya me lo he pedido hoy,el de 32 entradas por 165 libras.
A esperar toca!!!!!!!!!!!!!!!!!! :lol:
danifc
 
Posts: 35
Joined: Tue Jul 07, 2009 2:52 pm
Location: Algeciras,Cadiz (Spain)

Re: Foro español

Postby droig » Thu Sep 24, 2009 7:47 pm

Hola q tal!
Soy de Chile, llevo algún tiempo tratando de conseguir todos los materiales para armar esto.
He construido algunas PCB con la técnica de transferencia de toner, aún no me quedan muy buenas (proximamente haré la All in one v2.5).
Creo que me me sale mas barato pedir la lista de materiales en Mouser e importarlas.

Cualquier novedad estaré avisando.

Saludos!
droig
 
Posts: 14
Joined: Wed Jul 22, 2009 6:01 pm
Location: Santiago, Chile

Re: Foro español

Postby cortinerocañero » Sun Oct 11, 2009 8:14 am

Hola!!
Tengo un serio problema . Anoche decidí bajarme el midi-ox y actualizar el megadrum y...todo bien me hace erase y parece que carga todo pero... no ha cargado "el megadrum esta vacío" repito y ...nada igual decido bajarme el pony-log y me carga hasta el 95% y se para error no write y un anuncio de decive damage or unknow decive (-24) o algo así. ya el mct no "hablaba con el megadrum es como si el megadrum hablara pero no escuchara , no se es frustrante, alguna idea por favor

un saludo
cortinerocañero
 
Posts: 18
Joined: Thu Jul 09, 2009 5:54 pm

Re: Foro español

Postby elrules » Sun Oct 11, 2009 12:50 pm

Asegurate con ponyprog que eliges el tipo de atmega correcto, y asegurate que los fuses estan bien seleccionados.

Carga el firmware de nuevo, una y otra vez hasta que lo consigas, a mi me pasaba a veces q se escribia mal y tenia q intentarlo varias veces
elrules
 
Posts: 629
Joined: Thu Nov 29, 2007 4:51 pm
Location: Murcia, Spain, Europe, The World

Re: Foro español

Postby cortinerocañero » Sun Oct 11, 2009 2:32 pm

elrules wrote:Asegurate con ponyprog que eliges el tipo de atmega correcto, y asegurate que los fuses estan bien seleccionados.

Carga el firmware de nuevo, una y otra vez hasta que lo consigas, a mi me pasaba a veces q se escribia mal y tenia q intentarlo varias veces

Hola segun me dijo dmitri atmega 644 y relog 20 .Aunque en mi modestísimo entender podría fallar la comunicación via usb??? no se , es frustrante volveré a intentarlo por midi haber si tengo suerte aunque lo curioso es que con el MCT me pasaba que algunas veces me dejaba configurar algo pero pocas veces la mayoría de las veces no podía como si el MCT leyera del megadrum pero el MCT no podía mandarle la información
Last edited by cortinerocañero on Sun Oct 11, 2009 3:29 pm, edited 1 time in total.
cortinerocañero
 
Posts: 18
Joined: Thu Jul 09, 2009 5:54 pm

Re: Foro español

Postby elrules » Sun Oct 11, 2009 3:27 pm

Si has usado ponyprog la puedes haber liado.

Mira en ponyprog si tienes los fuses como dice la 3ºfoto de las 3 que hay con fuses, que hay en el hilo de Updating firmware via midi ox.

Programale el bootloader 644 con ponyprog, con los fuses correctos. Y luego con midi ox actualizas el firmware, enviando primero el erasesyx y luego el firmware. Bueno, es todo el proceso que explica en ese hilo del foro
elrules
 
Posts: 629
Joined: Thu Nov 29, 2007 4:51 pm
Location: Murcia, Spain, Europe, The World

Re: Foro español

Postby cortinerocañero » Sun Oct 11, 2009 3:31 pm

elrules wrote:Si has usado ponyprog la puedes haber liado.

Mira en ponyprog si tienes los fuses como dice la 3ºfoto de las 3 que hay con fuses, que hay en el hilo de Updating firmware via midi ox.

Programale el bootloader 644 con ponyprog, con los fuses correctos. Y luego con midi ox actualizas el firmware, enviando primero el erasesyx y luego el firmware. Bueno, es todo el proceso que explica en ese hilo del foro

asi lo he hecho pero nada.Alguna otra idea??
cortinerocañero
 
Posts: 18
Joined: Thu Jul 09, 2009 5:54 pm

Re: Foro español

Postby cortinerocañero » Sun Oct 11, 2009 3:39 pm

http://www.megadrum.info/content/programming-mcus
en esta pag saque lo del pony-log y en i/o port setup pongo esto mismo y al picar en probe da error
cortinerocañero
 
Posts: 18
Joined: Thu Jul 09, 2009 5:54 pm

Re: Foro español

Postby cortinerocañero » Mon Oct 12, 2009 5:11 pm

ok solucionado en el midi-ox el buffer output habia puesto 6000 y no 60000 uff por poco,gracias por los aportes
un saludo
cortinerocañero
 
Posts: 18
Joined: Thu Jul 09, 2009 5:54 pm

PreviousNext

Return to Spanish

Who is online

Users browsing this forum: No registered users and 3 guests

cron